Various product features not working or slow
Incident Report for Xembly
Resolved
The incident has been resolved.
Posted Jan 11, 2024 - 16:23 UTC
Monitoring
A fix has been implemented and we are monitoring the system
Posted Jan 11, 2024 - 16:13 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Jan 11, 2024 - 16:11 UTC
Investigating
We are currently investigating an issue with our backend services that is preventing certain Xembly and Xena services from working. We will post and update when we have more details.
Posted Jan 11, 2024 - 16:06 UTC
This incident affected: Xena, Slack Application, Chrome Extension, and Calendar Sync.